Zyxel
Zyxel XS1930-10 network switch Managed L3 10G Ethernet (100/1000/10000) Black
Mfr. Part# XS1930-10
$845.24
$804.99
Prices shown in USD. Taxes, duties and freight are quoted separately. Call 856-283-0457 for volume pricing.
| Manufacturer | ZyXEL Communications |
|---|---|
| Manufacturer Part Number | GS1900-24E |
| GTIN / Barcode | 0760559129514 |
| Brand Name | Zyxel |
| Product Name | Zyxel GS1900-24E network switch Managed Gigabit Ethernet (10/100/1000) Black |
| Mfr. Part Number | GS1900-24E |
|---|---|
| GTIN / Barcode | 0760559129514 |
| Management features | |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 24 |
| Network | |
| Networking standards | IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
| Copper ethernet cabling technology | 1000BASE-T, 100BASE-T, 10BASE-T |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Security | |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| SSH/SSL support | Yes |
| Protocols | |
| Management protocols | SNMP v1,v2,v3, RMON (1,2,3,9) |
| Design | |
| Product colour | Black |
| Safety | LVD EN60950-1, BSMI CNS14336-1 |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Certificates | |
| Certification | CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438 |
| Brand | Zyxel |
| Availability | In Stock |
| Price Currency | USD |
| Category | Network Switches |
No reviews yet. If you have bought this, yours would be the first.