Zyxel
Zyxel XS1930-10 network switch Managed L3 10G Ethernet (100/1000/10000) Black
Mfr. Part# XS1930-10
$845.24
$804.99
Prices shown in USD. Taxes, duties and freight are quoted separately. Call 856-283-0457 for volume pricing.
| Manufacturer | ZyXEL Communications |
|---|---|
| Manufacturer Part Number | GS1350-18HP |
| GTIN / Barcode | 0760559126346 |
| Brand Name | Zyxel |
| Product Name | Zyxel GS1350-18HP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey |
| Mfr. Part Number | GS1350-18HP |
|---|---|
| GTIN / Barcode | 0760559126346 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| Web-based management | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113 |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 2 |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | No |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Port mirroring | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Data transmission | |
| Switching capacity | 36 Gbit/s |
| Forwarding rate | 26.7 Mpps |
| MAC address table | 8000 entries |
| Packet buffer memory | 0.525 MB |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| IGMP snooping | Yes |
| IGMP proxy | Yes |
| Security algorithms | SNMP, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| Loop protection | Yes |
| Queue scheduling algorithms | SPQ, WFQ, Weighted Round Robin (WRR) |
| Multicast features | |
| Multicast support | Yes |
| Design | |
| Rack mounting | Yes |
| Product colour | Grey |
| LED indicators | Yes |
| Electromagnetic compatibility | CE, FCC, C-Tick, A; BSMI CNS13438 |
| Performance | |
| Noise level | 39 dB |
| Firmware upgradeable | Yes |
| Mean time between failures (MTBF) | 1699692.18 h |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 300.9 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 16 |
| Total Power over Ethernet (PoE) budget | 250 W |
| Operational conditions | |
| Operating temperature (T-T) | -20 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 5 - 95% |
| Storage relative humidity (H-H) | 5 - 95% |
| Heat dissipation | 1026.07 BTU/h |
| Weight & dimensions | |
| Width | 330 mm |
| Depth | 230 mm |
| Height | 44 mm |
| Weight | 2.42 kg |
| Packaging content | |
| Cables included | AC |
| Rack mount kit | Yes |
| Packaging data | |
| Package width | 391 mm |
| Package depth | 338 mm |
| Package height | 80 mm |
| Package weight | 3.31 kg |
| Certificates | |
| Certification | LVD EN62368-1, BSMI CNS14336-1, RoHS |
| Brand | Zyxel |
| Availability | In Stock |
| Price Currency | USD |
| Category | Network Switches |
No reviews yet. If you have bought this, yours would be the first.