YeaLink
Yealink RoomPanel Plus E2 25.6 cm (10.1") 1280 x 800 pixels LCD 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac) Grey Bluetooth
Mfr. Part# 1303196
$1,085.54
$1,033.85
Prices shown in USD. Taxes, duties and freight are quoted separately. Call 856-283-0457 for volume pricing.
| Manufacturer | YeaLink |
|---|---|
| Manufacturer Part Number | 1301112 |
| GTIN / Barcode | 6938818307674 |
| Brand Name | YeaLink |
| Product Name | Yealink SIP-T58W IP phone Grey LCD Wi-Fi |
| Mfr. Part Number | 1301112 |
|---|---|
| GTIN / Barcode | 6938818307674 |
| Design | |
| Product type | IP Phone |
| Handset type | Wired handset |
| Product colour | Grey |
| Wall mountable | Yes |
| Performance | |
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Hearing aid compatibility | Yes |
| Phone features | |
| Answering machine | Yes |
| Call waiting | Yes |
| Speed dialling | Yes |
| Intercom | Yes |
| Call hold | Yes |
| Call forwarding | Yes |
| Conference call | Yes |
| Redialing | Yes |
| Caller ID | Yes |
| Do not disturb function | Yes |
| Phonebook capacity | 1000 entries |
| Call park | Yes |
| Call pick up | Yes |
| Anonymous call | Yes |
| Anonymous call rejection | Yes |
| Full duplex | Yes |
| Call return | Yes |
| Call transfer | Yes |
| Message-waiting indicator (MWI) | Yes |
| Management features | |
| Integrated voicemail | Yes |
| Keypad number of keys | 27 |
| Number of function keys | 7 |
| Display | |
| Display | LCD |
| Display diagonal | 17.8 cm (7") |
| Display resolution | 1024 x 600 pixels |
| Touchscreen | Yes |
| Touchscreen type | Capacitive |
| Camera | |
| Front camera | Yes |
| Front camera resolution (numeric) | 5 MP |
| Field of view (FOV) angle | 75° |
| Audio | |
| Speakerphone | Yes |
| Microphone mute | Yes |
| Voice codecs | G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC |
| Noise reduction | Yes |
| Voice activity detection | Yes |
| Adaptive jitter buffers | Yes |
| Automatic gain control | Yes |
| Comfort noise generation (CNG) | Yes |
| Packet loss concealment (PLC) | Yes |
| Video | |
| Video resolutions | 1280 x 720 pixels |
| Video codecs | H.264 High Profile, H.264, VP8 |
| Network | |
| Ethernet LAN | Yes |
| Ethernet LAN interface type | Gigabit Ethernet |
| Ethernet LAN data rates | 1000 Mbit/s |
| Wi-Fi | Yes |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
| Bluetooth | Yes |
| Bluetooth version | 4.2 |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Quality of Service (QoS) support | Yes |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Ports & interfaces | |
| USB 2.0 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| RJ-9 ports quantity | 2 |
| Power | |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Weight & dimensions | |
| Width | 259.4 mm |
| Depth | 220 mm |
| Height | 239 mm |
| Weight | 9.16 kg |
| Package width | 324 mm |
| Package depth | 293 mm |
| Package height | 128 mm |
| Package weight | 9.86 kg |
| Packaging content | |
| Number of handles included | 1 pc(s) |
| Logistics data | |
| Harmonized System (HS) code | 85171800 |
| Brand | YeaLink |
| Availability | In Stock |
| Price Currency | USD |
| Category | Wireless & Access Points |
No reviews yet. If you have bought this, yours would be the first.